Start Menu Internet Explorer help

Discussion in 'Windows Desktop Systems' started by DFX, Jul 13, 2003.

  1. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    can anyone tell me how to get rid of the text underneath internet please? (see attached image)

    peace

    d
     
  2. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    sh!t, wrong forum. can someone move this to tweaks please?

    sorry...

    peace

    d
     
  3. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Thread moved :)
     
  4. NuclearSmegma

    NuclearSmegma This Space for Rent

    Messages:
    150
    Location:
    3-Mile Island
    I'm assuming rename didn't work?

    I don't know of a proper fix...but what about unpin from the start menu - create a new shortcut and rename it?
     
  5. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    That would definitely do it. I got rid of the Mail icon, and pinned a new shortcut to Outlook 2003.
     
  6. yoyo

    yoyo _________________

    Messages:
    1,557
    Open regedit and navigate to

    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\IEXPLORE.EXE

    Right click on it and choose export, just to be on the safe side.

    In the right pane doubleclick the LocalizedString value and change the text to an empty string, close regedit and reboot (or close and open Explorer from taskmanager).
     
  7. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    There's always a reg key for everything :D
     
  8. NuclearSmegma

    NuclearSmegma This Space for Rent

    Messages:
    150
    Location:
    3-Mile Island
    I knew there was a fix like this - no clue what is was though.
     
  9. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    Yeh thats what I thought, but it is like that (rebooted) and no change?
     
  10. yoyo

    yoyo _________________

    Messages:
    1,557
    Hmmm, strange, it works for me. You did leave the "LocalizedString" entry and just removed the value data?
     
  11. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    oh dear... i just had a look and changed it and it works. i must of been doing something wrong :rolleyes: