Star Wars episode I Pod Racer

Discussion in 'PC Gaming' started by krmanning, Aug 28, 2002.

  1. krmanning

    krmanning Guest

    I just put together a new computer, all new parts. Pod Racer won't run at all. I get to the start of a race, and the screen goes white, the sound continues, and the computer locks up to a hardware reset.

    P4 2.26/533, 512 MB PC 2700 ram, Gigabyte GA-81EXP MB, Geforce 4 Ti 4200 video with 128 MB, onboard Creative sound, onboard network, WD 80GB hard drive, TDK 48x CDRW, WinXP Home. All drivers up to date, and no problems in DXDIAG.

    Any thoughts? Thanks.
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Between Austin and Tampa
    if it resets turn off the reset on error feature built into windows xp... then go ahead and post any error messages you mght have gotten

    also make sure all your bios settings are correct...

    you built the rig I assume?
  3. krmanning

    krmanning Guest

    The computer just locks up tight with a blank white screen and game sounds going. I can't get out with alt-F4 or with a ctrl-alt-del, all I can do is hit the reset button on the case. No error messages given. I've tried compatability modes for Win98 and 95 without success. I tried changing the level of acceleration on the sound, even tried disabling the sound chip from device manager, all without any effect on the lockups.

    I did put the system together myself, but this is the sixth or seventh time I've done it, and never had any real problems. All the hardware seems to be working OK, and my other games seem to be working.
  4. RobbieSan

    RobbieSan Guest

    I sent you an email on this.. I have an EXE that will solve the problem.. please PM or email me and let me know where I can email the file (appr. 852KB)..