standby annoyance

Discussion in 'Windows Desktop Systems' started by mlum, Feb 9, 2002.

  1. mlum

    mlum Guest

    Hi, I have an annoying problem with putting my computer in standby mode on windows xp. Sometimes after trying to put it to standby, it starts back up and I'll have to try a few more times. Or, when it's in standby mode, it's very sensitive to the mouse, and I can't sit at my desk without waking up the machine. Does anyone know how to solve any of these problems?
    thanks
     
  2. zman

    zman Guest

    Its actually meant to be a feature in XP, try using Hibernate :)

    Quote:
    One advantage of the new Windows XP operating system is the rapid resume from Standby mode. With XP, a computer comes out of Standby almost as quickly as a PDA. That's a great advantage for business travelers.

    Windows XP promises faster resume times from both Standby and Hibernate modes. For business travelers carrying notebooks, though, Standby is the better choice. Standby mode saves open documents and applications in RAM, while Hibernate stores them to the hard drive. As a result, newer computers running Windows XP can resume from Standby mode in 2 or 3 seconds, while the same computer could take 20 to 30 seconds to come out of Hibernation, according to Microsoft. Standby mode draws more battery power than Hibernate.
     
  3. pcostanz

    pcostanz Guest

    I agree with you . Standby is way to sensative. I wish you could limit resume to only keyboard actions and ignore the mouse. Anyone know if this is possible??
     
  4. allan

    allan Guest

    Strongly suggest you forget about Standby & Hibernate. Just set your monitor & HD to power down after a period of time. Much better for your system.
     
  5. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    Alan..I've had no problem with hibernate, what's wrong with using it?
     
  6. allan

    allan Guest

    Lot's of people do have problems with standby & hibernate in xp. If you're not, that's fine. But the "safer" method is to just rest the hd & monitor (those are the only components you're concerned with anyway).
     
  7. AmarSingh

    AmarSingh Guest

    do you use a usb mouse by any chance?? if so i think you should be able to go into device manager and check the properties for your mouse. There might be a tab called power mangement. If there is, click it and remove the check next to "allow this device to bring the machine out of standby" or something like that. when i was on 98SE, my machine would resume when the mouse was even slightly moved, but since xp i have to press a key on the keyboard to get to to wake up which is great
     
  8. pcostanz

    pcostanz Guest

    AmarSingh, I found that setting. Way to go.. I have an optical USB, so this should do the trick. Thanks again..

    -Pete
     
  9. pcostanz

    pcostanz Guest

    Just an update. The fix AmarSingh posted works like a charm. No more bumping the desk and the computer turns on...

    -Pete