Spybot 1.2 vs. 1.3

Discussion in 'Windows Desktop Systems' started by dreamliner77, Jun 11, 2004.

  1. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    I know this is probably useless because I know I should just update to 1.3, but I wanted to know what the main differences are between 1.2 and 1.3, if 1.2 is being updated anymore and if there is anything else I should know?
     
  2. tdinc

    tdinc █▄█ ▀█▄ █ Political User

    Messages:
    3,507
    Location:
    Sterling Heights, MICHIGAN
    not much, some bug fixes ironed out. tea timer bugs fixed, runs smoother
     
  3. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Are they still updating 1.2? Seems there hasn't been an update in a bit.
     
  4. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    As best I remember, 1.2 is not being updating anymore - but there has been some updates to 1.3 since it was released!
     
  5. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    not much difference but 1.3 appears to be a bit smoother..
     
  6. dee dee

    dee dee OSNN Junior Addict

    Messages:
    17
    spybots&d

    Hi all
    Just got update for spybot s&d, though its not on the dslreports web site as being available.
    Just ran update check and bingo
    Regards
    dee
     
  7. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Well, I bit the bullet and installed 1.3

    Any opinions on teatimer?
     
  8. tdinc

    tdinc █▄█ ▀█▄ █ Political User

    Messages:
    3,507
    Location:
    Sterling Heights, MICHIGAN
    Teatimer is a good concept..but needs work.
    it works like zonealarms program detection or a firewall type detection where if a program is being installed or changed. bugs are fixed but i still a runs buggy i just un-check this option.