Splinter Cell Error Help!

Discussion in 'PC Gaming' started by HoBoAzN, Mar 8, 2003.

  1. HoBoAzN

    HoBoAzN Guest

    I have a Radeon 9000 Pro with 512 Ram and an ASUS motherboard. And i bought splinter cell. It should run good but instead when i tried to play it this error came up:

    General protection fault!

    History: UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

    Can someone tell me what to do?

    My e-mail is Yankee5743@hotmail.com
  2. Qumahlin

    Qumahlin Moderator

    Looks like a video initialization error. Have you tried downloading the splinter cell 1.1 patch and have you also updated your video drivers to the newest availible?
  3. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Between Austin and Tampa
    I am with qumahlin on this one... it does seem to be an initialization error...

    also the patch does fix errors...

    heck look @ my system... I was half way through and my game crashed and I could not complete the mission I was on... a bug in the coding... installed the patch and boom... all good.. :)