SP1 Weirdness continues!!! - Sound Problems

Discussion in 'Windows Desktop Systems' started by Flatbeat_Eddy, Oct 8, 2002.

  1. SP1 Weirdness continues!!!

    SP1 has for some reason taen away my SOUND OPTIONS icon on the system tray? i have reinstalled MANY drivers, but i keep having to go to the control panel to adjust volume levels,, And it sucks!! why did SP1 do this?:confused:
     
  2. shaunj66

    shaunj66 H.T.I.D!

    Messages:
    113
    Location:
    United Kingdom, South.
    hmm, are you sure the option for the volume control in the taskbar (assuming that's what you meant) is enabled?

    to check it, go to Sounds and Multimedia in Control Panel and at the bottom of the new window make sure that 'Show Volume Control in taskbar' is ticked and OK out...
     
  3. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    SP1 SUCKS!!!!! why would you install it if you dont notice it. it doesnt do a thing except making more bugs....
     
  4. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    ok ok... personal feeling aside sboulema lol... before you blow a gasket...

    concerning the volume icon... like shaun said... do you have it enabled.?

    go to control panel > sounds and audio devices

    and then check ENABLED where it says show volume icon in system tray...
     
  5. LOL,, hahah,, SP1 disabled the UN-checked the CHECKBOX<, but now its fine.. SILLY ME!!!!

    Still, SP1 has many weird problems for me!!! i wasted 7 hours d/L it!!
     
  6. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    lol... it works for me here... but yah a lot of people have said things about it...