SP1 Thoughts

Discussion in 'Windows Desktop Systems' started by Hipster Doofus, Sep 17, 2002.

  1. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    So what do you think of SP1? For or against? Why?

    I slipstreamed sp1 with xp & what a blast. Format & upgrade in one swoop. Couldn't be easier.
    As for SP1 I've had no problems with it. System seems as stable as before. Have not tried any of the new features though. IE & other MS stuff don't bother me. Bill get's a thumbs up again. Good grief did I say that?
     
  2. oldpopd

    oldpopd OSNN Junior Addict

    Messages:
    15
    Hello all after I installed Sp1 I lost style XP. My system was goofey so I ran a uninstall on Sp1 and lost a dill file and would't read drive G off XP cd. My system lockedup I shut it down and lost all of c drive. What a night, anyway I am geting it back together and my farorite site is back!! . My advice is go to grc. download and forget about Sp1 untill they get the bugs out. Anyone have good news about Sp1?
     
  3. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    first thing its big dial-up users beware mine took 500 minutes doing an express installation. :(
    Updated styleXP before I started so that wasn't a problem
    All went well - Made a drive image
    Tried the " delete past icon stream tweak" that made XP so unstable no programs would work - safe mode put the image back on :p
    Leave registry alone for now
    Deleted some of the bloat that came with it -
    200 meg uninstall file *prefer to use drive image*
    200 meg of backups C:\WINDOWS\ServicePackFiles\i386 *wrote these files to a CD just in-case :p
    Apart the explorer crashing a couple of times
    everything is working pretty well

    ;)
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I tried that 'delete past icon stream tweak' after tweaking my new install of sp1 & it would not work. Tried it again, same result. Tried one more time & it worked. :confused:
     
  5. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    Your a braver man than me

    ;)
     
  6. Henyman

    Henyman Secret Goat Fetish Political User

    i got Geffy 2 post it 2 me on c.d:),
    dam it was slow installin.took 1 hour. i can install xp in 20 mins!!!

    can't say it was woth the effot of 1 hour i could have been on here:p
     
  7. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Wow an hour??? It took mine about 15 minutes.
    P4 1.5ghz

    You might have to slipsteam that Henyman. :D
     
  8. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Not fussed either way to be honest.
     
  9. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    I've installed, theres no noticable difference, my box hasn't turned into an Über Turbo l33t machine, nor has it slowed down ... but all them fixes cant be a bad thing!

    /me awaits SP2 :p
     
  10. stuy_b

    stuy_b Guest

    downloaded mine overnight on my 56k, by morning it was done :)

    Did fresh install of XP then mediaplayer bonus, xp plus & plus! sp1, drivers and software, then xp sp1. Everything is working perfectly, no errors, no problems :D

    Infact my system is much faster, more snappier.

    I can only sing praises!, guess Im lucky, or better @ IT than i give myself credit 4! lol
     
  11. Henyman

    Henyman Secret Goat Fetish Political User

    i got a p4 1.5 as well,i can't slipstream cus i don't have a c.d, i installed off partition. it does depend also if ya choose "make backup" or what ever it gives u the option of doin..i did that so most time was backin up files b4 replacin em.