SP1 and internet woes

Discussion in 'Windows Desktop Systems' started by tkole, Sep 17, 2002.

  1. tkole

    tkole Guest

    I updated my XP home with SP1, now my internet speed has slowedx down significantly, prgrams like pc-cillin cannot log on to the update server at startup up, and my homepage www.mynetscape.com will no longer load. Has anyone experienced this?
     
  2. Tecnomuzik

    Tecnomuzik Guest

    My internet connection still works fine, but after I installed SP1, I was unable to use any of my mapped network drives. When I click on a drive, which is mapped upon login, I get the hour glass and it sits there, forever.
     
  3. B~B

    B~B Guest

    I'm also having issues connecting to network drives after updating. :(

    I was using the VPN to work with no problems prior to sp1.
     
  4. surge

    surge OSNN Senior Addict

    Messages:
    382
    wanst SP1 ment to "fix" problems with XP and not create more problems

    Looks like Billy boy screwed up again, you just know there will be a patch to fix the problems that SP1 created
     
  5. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Yeah ... SP2 :p
     
  6. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    I applied SP1 a few days ago and have experienced none of these problems. I still get my broadband and can make my VPN tunnel as effectively as ever.

    But I sympathise with those who have been hit by it.

    Could XP be a victim of it's own complexity?
     
  7. renakuajo

    renakuajo Guest

    i havent experience anything of those problem, in fact my boot speed has increase......maybe you guys should try this: i slipstream sp1 and make a new xp bootable cd with sp1 on it, reformat and reinstall and it works very good
     
  8. jkoXP

    jkoXP Guest

    Service packs generally work much better when you do a clean install.....
     
  9. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    heh, most things do :)
     
  10. shorty420

    shorty420 Guest

    I can't even install SP1. I downloaded it from M$ website and it just hangs after I click the next option to begin installing. And after hearing about all these problems I am a little leery to try to make it work. My philosiphy is simple, "If it ain't broke, don't fix it!"