Sp 1073

Discussion in 'Windows Desktop Systems' started by Tbird94sc, Jul 12, 2002.

  1. Tbird94sc

    Tbird94sc Guest

    ne1 install it? i did and it still says 1068. also disabled my aaccess to the internet so i am in middle of format here and on laptop. ne1 else have probs with it? 1068 was much better
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    mmmmmmmmmmmmm must be why they call it 'beta'. :eek:
     
  3. Tbird94sc

    Tbird94sc Guest

    did a clean install and tried it again and it worked fine. huge, huge HUGE speed increase
     
  4. Yo, Tbird94sc, do you think you could send me a link to download sp1073? Much appreciation if you will.
     
  5. Tbird94sc

    Tbird94sc Guest

    ill post it in a few minutes. i formatted so i lost my history. i gotta find it again
     
  6. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    I noticed that this version has greatly improved memory management. Now, my files open much more efficiently. The only thing I don't care for is the little thing on the lower left hand corner that says Windows XP Professional, For testing purposes only.
     
  7. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    yes same here

    great sp1 dont like the crap on my desktop bla bla testing only but yes seems it is alot faster went in easy enough ,no problems to report except style xp wont work anyone got the adjusted uxtheme.dll that they could post please wonder if we change the dll from a machine that has the hacked version we can have style xp themes back.......the dll changer does not work either need a copy of someone's dll
     
  8. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    Wait!!! I did find one problem. In IE6, right clicking sometimes makes the mouse disappear. Other than that, there is nothing else wrong.
     
  9. Tbird94sc

    Tbird94sc Guest

  10. Tbird94sc

    Tbird94sc Guest

    you can get rid of it by right clicking desktop and clicking properties. --> desktop --> customize desktop --> Web --> lock desktop items. that gets rid of the for testing purposes only
     
  11. Tbird94sc

    Tbird94sc Guest

    also there was a way to do it in the registry too but i forgot the key to delete to get rid of it. ill look for it again
     
  12. Tbird94sc

    Tbird94sc Guest

    the keys are called "blob"
    delete the folders that contain them. they are listed below

    delete these keys

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SystemCertificates\ROOT\Certificates\2BD63D28D7BCD0E251195AEB519243C13142EBC3

    and

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SystemCertificates\CA\Certificates\FEE449EE0E3965A5246F000E87FDE2A065FD89D4

    gotta delete the folders that contain the keys as well


    then reboot
     
  13. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    yes but

    but that makes the background show around the desktop icons :mad: so its the lesser of two evils I dont like seeing behind the icons ....so for now I guess I keep for testing purposes only but thanks just the same ..........anyone got a copy of that changed uxtheme.dll please!!!!!!
     
  14. Tbird94sc

    Tbird94sc Guest

    then delete the reg keys that i listed above and that solves the testing part and keeps transparent icons
     
  15. dere

    dere Forensix Folding Team

    Messages:
    109
    Location:
    Georgia
    yea, the uxtheme.dll would be nice.
     
  16. dere

    dere Forensix Folding Team

    Messages:
    109
    Location:
    Georgia
    aside from that no real probs with the sp yet
     
  17. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    lol

    sorry bud you slipped that one is as I was typing thanks for the tip......I am fussy about my desktop lolol still looking for a copy of that uxtheme.dll thought I had one on a cd went through about 20 cant find the damn thing...... google gave me the patcher I had 3 copy's of that it dont work on sp1


    thanks
     
  18. JBond007NBC

    JBond007NBC Guest

  19. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    It's not like I posted it on the front page :p
     
  20. Tbird94sc

    Tbird94sc Guest

    the link to download it wasnt working. so i went to the driver heaven pager and posted a link from a thread there that was fast