SoundBlaster Live! Value Stuttering

Discussion in 'General Hardware' started by razor_ro, Jul 21, 2002.

  1. razor_ro

    razor_ro OSNN Addict

    Messages:
    120
    I have a problem with my Creative Soundblaster Live! Value card, everytime i play Soldier of Fortune II it stutters, and its every 10 secs, i can barely play the game with that annoying stuttering happening, i tried different drivers and no luck, anyone know what the problem could be??? thx in advance

    RaZoR

    AMD Athlon XP +1700
    MSI ULTRA KT3
    MSI GEFORCE 4 TI 4200 128MB
    60gig 7200rpm MAXTOR ATA133
    256MMB KINGSTON PC2700
    Creative Labs Soundblaster Live! Value
    Plextor 16/10/40
    Matshita 50x CDROM
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Have you tried turning off background applications? Might give you some needed ram back.
     
  3. jonocainuk

    jonocainuk Guest

    turn off directsound (if sof2 uses it)

    or turn quality to low/medium
     
  4. razor_ro

    razor_ro OSNN Addict

    Messages:
    120
    This is what i tried....

    I fooled around with sound settings like EAX and directsound and nothing happpened, but i did find the problem, i went to TEXTURE QUALITY and turned it to HIGH instead of VERY HIGH and the game runs perfect...... BUT when i had my old Gf2 MX 400 64mb i could run at VERY high no problem but i had 512MB of RAM.... now i only have one stick of 256 pc2700 (waiting for my other stick still :( )..... and yes i did turn off all the backgrounds too, still nothing....

    RaZoR
     
  5. gilerzz

    gilerzz Guest

    You can try George E. Breese PCI Latency Patch http://www.networking.tzo.com/net/software/
    Could solve SB Live related problems and as for SOF2 i did not encountered any stuttering at all even played around with the sound options (DX Sound & EAX).