soundblaster card

Discussion in 'General Hardware' started by polyprop, Sep 29, 2002.

  1. polyprop

    polyprop Guest

    does any body else have this problem when i play my mp3s though winamp and if i am on the internet or something the music chuders seems to slow down i am on win xp
     
  2. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    What card (model) and what drivers (version)? And some system specs please (CPU, RAM, available RAM)
     
  3. Nick M

    Nick M Moderator

    Messages:
    3,961
    If the music slows down, or stutters when you use a lot of programs, and there is a a lot of activity on your computer, I would say you don't have enough resources. This happened to me very often with my 200MHZ pentium and my 20GB harddrive. If you posted your specs, it would help bundles...
     
  4. polyprop

    polyprop Guest

    its a soundblaster live value the drivers are the AudioHQ,i have amd 1.1 512 sd ram 30 gig hd geforce 1
     
  5. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    I didn't read your first post correctly: What version of Winamp are you using?
     
  6. polyprop

    polyprop Guest

    winamp 3 it was fine on win 98 se
     
  7. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    You might want to revert back to Winamp 2(.81), I've had also troubles with Winamp3 on Windows XP. Although Winamp3 has it's final release, it ain't bugfree (Winamp2 also isn't bugfree, but is longer available, so any big bugs have been taken care of)
     
  8. Doctor Who

    Doctor Who Guest

    This happens to me alot on my celeron 333 at work running Windows ME, only seems to happen when I'm scrolling, but I suspect it has spmething to do with graphics card drivers, haven't really looked all that deep into the problem.