somone help

Discussion in 'Windows Desktop Systems' started by welsh superstar, Feb 12, 2002.

  1. if anyone can tell me why my games wont run on xp il be greatful i have tried everything and nothing works
    this is the message i keep having please help

    Castle Wolf 1.0.1 win-x86 Dec 3 2001
    ----- FS_Startup -----
    Current search path:
    C:\PROGRA~1\RETURN~1/main

    ----------------------
    0 files in pk3 files

    Running in restricted demo mode.

    ----- FS_Startup -----
    Current search path:
    C:\PROGRA~1\RETURN~1\demomain\pak0.pk3 (2474 files)
    C:\PROGRA~1\RETURN~1/demomain

    ----------------------
    2474 files in pk3 files
    execing default.cfg
    couldn't exec language.cfg
    execing wolfconfig.cfg
    couldn't exec autoexec.cfg
    Hunk_Clear: reset the hunk ok
    ...detecting CPU, found x86 (P5/Pentium2, MMX)
    Bypassing CD checks
    ----- Client Initialization -----
    Cmd_AddCommand: map_restart already defined
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using desktop display depth of 16
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem
     
  2. dArK_CyAnIdE

    dArK_CyAnIdE Guest

    what drivers do you have?
    and can u give us ur system specs?
     
  3. SeNTiNeL

    SeNTiNeL Guest

    Did you have installed the latest Detonator drivers?
    I think you're using the XP drivers, which aren't capable of Opengl. :D
    Just install from www.nvidia.com the latest drivers and off you go!
     
  4. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    yeah that sounds like you are trying to run the game with the default XP drivers, you should obtain a newer set of drivers from http://www.nvidia.com , I also believe that the 23.12 drivers can now be found on windowsupdate (not sure if this is only the corporate version or not tho :p )

    Naturally I am going on peoples previous assumptions that you have an NVIDIA graphics card, can you give a few more details, for example if you an Ati card you will have to visit http://www.ati.com