Solving the problems (Hopefully)

Discussion in 'News & Information' started by X-Istence, May 5, 2005.

Thread Status:
Not open for further replies.
  1. X-Istence

    X-Istence * Political User

    Messages:
    6,498
    Location:
    USA
    We have upgraded from Apache 1.3.33 -> Apache 2.0.54 and from PHP 4.3.11 -> PHP 5.0.4.

    We are hoping that with this update the problems will go away, and stop occuring. PLease let us know if there are anymore errors.

    Thank you,
    Jan-Willem Regeer
    Residential System Administrator
     
Thread Status:
Not open for further replies.