Smoke lags GF4Ti 4200

Discussion in 'Graphics Cards' started by Petros, Nov 29, 2003.

  1. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    I have an Athlon XP 2800+ and a GF4Ti 4200 until I can afford a big, red card ;). Every time I come close to a large amount smoke in a game--Medal of Honor, GTA Vice City, Halo, Max Payne 2, and Star Wars: KOTOR most of all--I see a noticeable drop in framerate. In all the most games, it's not too bad, but in SW: KOTOR it turns into a slideshow. Is there any way to disable or change how smoke gets handled at a hardware level? Some of those games give me some way to disable it, but some don't.
     
  2. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    i found the driver version affected the smoke on my ti4600 m8, desert combat was like a slide show with water spray, the 45.33's sorted it for me. (omega release) mabey u want to try them, otherwise you can tweak away with the likes of rivatuner to see if there is a setting in there to help, fast writes and sideband addresing should smooth it out for you. and a slight overclock on that model of about 10% helps a load.

    make sure antialiasing and antistropic filtering are disabled.

    (thats a bit to go on anyway ;))
     
  3. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    If one of the options is: shadows, lighting, etc turn it off.
    Cut texture detail back a notch next.

    Try some other drivers. (Nvidia has been playing driver roulette since 41.09.) Actually try 41.09. Friend of mine has been getting good results in BF1942 with it after giving up on the 5x.xx series.
     
  4. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    Ahh! Changed the texture set in KOTOR (didn't realize it was on high) and things are smoother! Thanks LeeJend. Now the other games.