small annoying outlook problem

Discussion in 'Windows Desktop Systems' started by a dreams forever, May 18, 2005.

  1. a dreams forever

    a dreams forever OSNN Addict

    Messages:
    166
    just yesterday outlook express has been having this problem. when I click on the internet links in the e-mails to go to the page, the page never loads up (IE doesnt even come up. same with firefox) and outlook shuts down. any way to fix this? :dead:
     
  2. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    what version of outlook are you using also what o/s?
     
  3. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    I know Outlook has got a problem where clicking on an internet link within an email takes ages to open Internet Explorer. I assume this might be something similar with Outlook Express.:ermm:
     
  4. a dreams forever

    a dreams forever OSNN Addict

    Messages:
    166
    windows xp pro

    outlook 6.00.2600.0000
     
  5. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Try running IEFix as this is one of the problems it fixes.
     
  6. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    does your security page look the same as this?
     

    Attached Files:

  7. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    ok i just went to windows update and they have a recent update for outlook express, try that perhaps that will help.
     
  8. a dreams forever

    a dreams forever OSNN Addict

    Messages:
    166
    thank you all for the help. you guys are awesome. one last question. I may seem like a newb for it but. how do I make IE my defualt browser again? firefox keeps coming up. bleh. it takes to long for firefox to load up on my comp.
     
  9. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal
    Go into Internet Options.
    Under 'Programs' tab...

    put a check to get IE to check to see if it's the default browser.
     
  10. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
    dreams did you manage to fix your problem and if so what fixed it?
     
  11. a dreams forever

    a dreams forever OSNN Addict

    Messages:
    166
    I have that checked and firefox keeps coming up. and it was that patch. that fixed it. but now IE wont come up. its damn firefox hah. thanks for your help though.
     
  12. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
  13. a dreams forever

    a dreams forever OSNN Addict

    Messages:
    166
    awesome did the job ty :D