slow xp load

Discussion in 'Windows Desktop Systems' started by canadian_divx, Aug 19, 2003.

  1. canadian_divx

    canadian_divx Canadian_divx

    when i start the computer it boots into windows just fine but when it is all loaded it freezes the start bar for about 5 min, tehre are no viruses and there is no auto protect on this computer. there is no adware and there is nothing else booting up with it. the specs are

    amd 1800+
    512mb sdram
    40gb main hdd 7200 rpm
    gforce 4 mx 440

    does anyone know why this might help. there are a bunch of updates on hte windows site but it wont down load them. it just sayd download faild. anyideas on why it is slow?
  2. Tiesto

    Tiesto OSNN Addict

    Do you have NAV running at startup?
  3. NetRyder

    NetRyder Tech Junkie Folding Team

    New York City
    Try disabling the Background Intelligent Transfer service. I've heard of cases in which it causes the computer to freeze for a few minutes at startup, so it could be your problem.

    Double click "Background Intelligent Transfer Service"
    Change the startup mode to Disabled.
    Reboot, and check if the issue is resolved

  4. Tiesto

    Tiesto OSNN Addict

    BITS only uses network resources, not actual system resources as odd as that may sound. Try this, unplug your network cable and then boot. If it doesnt freeze up, then there is your problem.
  5. GoNz0

    GoNz0 NTFS Stoner

    the year 2525
    i had this without a network card in and couldnt cure it worst luck
  6. hit control alt del then kill explorer then control alt del goto file menu then click run then type explorer then use system restore! Thats how i fixed mine!
  7. canadian_divx

    canadian_divx Canadian_divx

    ok cool and no nav is not running