"slow Start Up"

Discussion in 'Windows Desktop Systems' started by dan, Aug 5, 2002.

  1. dan

    dan Guest

    HELLO

    MY HARD DISC IS DIVITED IN TWO PARTITIONS AND RECENTLY I INSTALLED 2 OPERATING SYSTEMS AND I UNISTALLED THE ONE RIGHT AFTER.
    MY QUESTION IS HOW DO I STOP MY PC ASKING ME WICH OF THE 2 O.S. I WANT TO BOOT WITH IN ORDER TO SAVE TIME?
    WHAT DID I DO WRONG?
    THANKS
    DAN
    AMD ATHLON XP 1700
    MAXTOR 40G UATA 133
    IWILL XP 333
    GF 2 MX 400 64 MB
    256 DDR
    WINDOWS XP PRO
     
  2. Iceman

    Iceman Moderator

    Messages:
    2,695
    hello, dan welcome to XP-erience, you should know that it looks like your keyboard is busted and types only in CAPS, if it isn't and you did it, it means your hollering or screaming, why?

    just messing with you, hopefully somebody will help u with that boot up problem

    :cool:
     
  3. dan

    dan Guest

    Thanks for the tip Iceman

    Dan
     
  4. Iceman

    Iceman Moderator

    Messages:
    2,695
    actually I think I know the answer to this,

    get a 98 boot floppy disk, boot up with it in the floppy drive, after it loads type this.

    fdisk /mbr

    that should fix the master boot record, but wait for somebody else to respond I'm not 100% sure on this, have done it in 98, but not XP myself.

    :cool:
     
  5. Azzuron

    Azzuron Guest

    i think that would do the trick... but you should really repartition your disk and make one partition out of it i think... :\
     
  6. Russell

    Russell Guest

    Remove 2 boot option

    edit the following hidden system file to reflect the following

    c:\boot.ini

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    Please note the second to last line has wrapped around.
    !!BACKUP the original boot ini before and compare the 2 before you modify it.
     
  7. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    simple way
    Start - Run - MSCONFIG
    hit the boot ini tab
    hit the check all boot paths button
    OK
    ;)