Slow movie playing

Discussion in 'Windows Desktop Systems' started by PlagueWielder, Aug 9, 2003.

  1. Hey
    I had a lot of problems with my laptop including slow movie playing in WMP9 so I formated but this problem is still here.

    Specs:
    1 GHz P3
    512 DDR
    Trident CyberBlade XP Ai1 with 16MB (with latest driver from windows update) -I know it sucks :(

    Whenever I play a movie (divx) it lags every 5-10 seconds and the audio gets ahead of the video. I have the latest divx codec (from Kazaa Codec Pack 2.04). I checked the power settings and set them to full processing power, etc...

    Anyone know what could be wrong?


    Thanks in advance
     
  2. Codasmd

    Codasmd Old School XPeriencer

    Messages:
    495
    Location:
    Los Angeles, CA.
    Dont know what is wrong but, I have the same problem with a 2.5 GB P4 with alot of ram and a GeForce Ti4200.

    I could never really seem to run divx or vidomi well at all.
     
  3. Wierd.

    It works fine on my dekstop which has 1GHz Athlon, 384 DDR and GF2.
     
  4. muzikool

    muzikool Act your wage. Political User

    Go to the following link, there are too many opinions and solutions there for me to post. Hope you find an answer!

    Divx-Digest
     
  5. kyndl7

    kyndl7 OSNN Junior Addict

    Messages:
    33
    Location:
    A chair in front of my PC
    Try using a differet player like bsplayer or even real one player plays DivX better than WMP
     
  6. muzikool

    muzikool Act your wage. Political User

    Yeah, bsplayer is one of the suggestions in that link I provided. It seemed to work for someone too.
     
  7. I did try BSplayer but it still lags, less than WMP9 though.