Slow loadup to Desktop.

Discussion in 'Windows Desktop Systems' started by Catalysm, Apr 11, 2002.

  1. Catalysm

    Catalysm Guest

    Hi there,

    Seeking help here. Everytime I load up my computer, it takes 3-5 minutes to loadup. I'm using Win XP Professional Edition. This is not a case of a slow computer as the specs of it are :

    1.6ghz Athlon XP (1.4ghz).
    512 PC 133 SDRAM.
    Leadtek Geforce 4 Ti4400.
    Western Digital 20.4 GB, Ultra ATA 7200 RPM.

    A puzzle is a friend's computer which the following specs:

    1.2ghz Athlon XP.
    256 PC 266 DDRAM.
    Geforce 2 MX440 64MB.
    IBM, 80gb Ultra ATA 7200 RPM.
    Win XP Professional.

    Load's up extremely fast, taking less than 30-45 seconds.

    Any help would be greatly appreciated.

    Thanks,
     
  2. xsk8zerox

    xsk8zerox Moderator

    Messages:
    746
    Location:
    Philly
    1) Download bootvis and then choose Trace>Optimize System.
    http://www.microsoft.com/hwdev/platform/performance/fastboot/default.asp
    2) take the things you dont want out of your start up folder.
    3)Go to start>run and type "msconfig" then go to the startup tab and uncheck the things you dont want to run when your computer starts.
    4) In msconfig go to the boot.ini tab and change the value of the box called timeout to something between 3-999. I think 200 is the default.
    Hope this helps
     
  3. pc_tek

    pc_tek Guest

    sounds like you have the XP NIC card lag..

    If your using your NIC card.. gonna have to live with the slowness. If you have a nic card and not using it, disable it in the device manager and you will see the 30-40 second boot time.

    If your booting 3-4 minutes without a nic card... something is else is hanging it up. run the bootvis proggy to find out what it is.
     
  4. Catalysm

    Catalysm Guest

    Thanks for the replies.

    It looks like I do have the lag as I have a NIC Card. Thanks for the replies guys, really appreciate it.
     
  5. Outlaw21

    Outlaw21 Guest

    Having a nic card and being part of a network are 2 different things.
    If you are not part of a network, open MSCONFIG and on the services tab, remove the check from 'workstation', reboot.
     
  6. pc_tek

    pc_tek Guest


    Cool you rock! I tried that. I did help some. Still considerably slower than without the nic card, but also considerably faster on boot. Thanks for the tip!
     
  7. Outlaw21

    Outlaw21 Guest

    Welcome