Slow Downloads

Discussion in 'Windows Desktop Systems' started by lady-blu, Apr 28, 2002.

  1. lady-blu

    lady-blu Guest

    I have a New system with a 900mhz. Celeron 256mb sdram
    with a Boot-vis reported boot up time of less than 27 sec. I've tweaked to the point that I feel I have a very stable and fast machine.
    My problem is I don't have the best of connections- 28.8 kbps.
    I've run browser tune, pcpitstop and have my system running fine. PCPITSTOP reports my download speed @ 21 kbps & my upload speed @ 48 kbps. Is there any tweak that might correct this disparity ?
    Also, When I notice that a download is taking an extremely long time I'll hit the stop icon of the IE browsers and bingo there's the page. -- What's- Up! - Is there a fix for this phenom.?
     
  2. bheagle

    bheagle Guest

    Yes, get DSL or Cable modem... :D
     
  3. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    Alright smarta$$. There may not be too many options in Aruba. :p

    lady-blu, what is your modem?
     
  4. lady-blu

    lady-blu Guest

    reply to exisvforce

    The modem I'm using is a HSP56 MR . I tried to find an updated driver, but no luck.
     
  5. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    The 2.30.2036 driver can be downloaded here, it's at the packard bell site. I will look around some more info.
     
  6. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    You might also try the Windows 2000 driver. I see some people say it's better. I don't know that it is.