Slow, Crash, Burn, and Error ...

Discussion in 'Site Problems & Feedback' started by Johnny, Jan 31, 2005.

  1. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
    I have been getting a lot of crashing and burning on this site while using firefox to view it. I find it runs really slow in maxthon as well. I am not sure if it has to do with the adds, or, some thing else. But it is not running up to par ...
     
  2. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
    O.k - I figured it out: If you have add block set on firefox andMaxthon, it will at times crash. It is funny, because this is the onlysite that does that. All other sites I have it set on run great ...
     
  3. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
    Hmm .. Well I guess no body cares ,, oh well ..
     
  4. Johnny

    Johnny .. Commodore .. Political User

    Messages:
    5,015
    Location:
    Happy Valley
    O.k this is no fault of the board. It is a fault of firefox. Yet another reason to add to the list of reasons to hate this program ..
     
  5. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
  6. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal
    It looks beautiful in IE
     
  7. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Looks beautiful with netscape 2.x
     
  8. Moonwraith

    Moonwraith Moderator Folding Team

    Messages:
    1,131
    Location:
    UK
    Still runnin' fine with FF, I don't find the ads bad - so i don't block them
     
  9. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    Pebkac