Shutting Down Computer

Discussion in 'Windows Desktop Systems' started by Fhuising, Dec 4, 2001.

  1. Fhuising

    Fhuising Guest

    I used to run Windows 98 and whenever I turned off my computer it would just go off by itself, now in Windows XP it gives me a screen which says "It's now safe to turn of your computer" and I have to shut it down manually. Can anyone help?

  2. tobydog27

    tobydog27 Guest

    Go to control panel.....system....hardware....device manager.... hidden devices........

    You will see ATM with red x........enable.........

    Your computer will now close down.

  3. Ali

    Ali Guest

    goto control panel....power options...Apm...enable advanced power management... ok restart & shut down
  4. MaDHaTTeR

    MaDHaTTeR Guest

    neither of these two suggestions worked for me,, im having the same problem.. any other ideas?
  5. Fhuising

    Fhuising Guest

    I'll try the solutions, maybe I should check the bios settings that my work, otherwise I have no idea..........

  6. 1700-xp

    1700-xp Guest

    it is to do with your power supply... stupid as it seems. I had the same problem and upgraded my case and supply... it all works fine now.
  7. Fhuising

    Fhuising Guest

    But why didn't it give problems with Windows ME, and it does give problems with Windows XP. What you are saying about upgrading your powersupply is about the last thing I would do, cuz I hardly use that pc anymore. On my new pc it doesn't give the problem.............if anyone has any software solutions please post them!

  8. Kylie

    Kylie Guest

    Also try "desktop properties - screensaver - power - advanced."

    select shutdown my puter, crazy as it seems that worked for my dads system which had your problem

  9. Javamahn

    Javamahn Guest

    I am having the same problem. I have enabled APM in the BIOS but I don't even see the chekcbox Option in the power management section to enable APM. Is there something missing here. :(