shutdown problem !!!!!

Discussion in 'Windows Desktop Systems' started by ZAnwar, Jan 28, 2002.

  1. ZAnwar

    ZAnwar Guest

    when I shutdown or even restart from XP, in the shutting down stage where it says Windows shutting down ...., it takes about 40 seconds on that screen and then it shutsdown or restarts !

    Why does this always hapen !!!!!?????
     
  2. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    if you are using a cable/dsl modem I remember reading somewhere that the modem is not releasing so it just sits there same thing with starting up takes forever
     
  3. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    this iwll also happen if you have your pagefile set to clear on shutdown,

    you can always edit the registry to change the time windows waits at shutdown for tasks to end

    just goto Hkey_local_machine/system/controlset001/control

    and change the waittokillservicetimeout to a number like 3000-4000
     
  4. Vetius

    Vetius Guest

    Ah ha...This has happened to me for about nine months. I finally realized that it was Easy Cd Creator that was causing the problem, and for the first time in months, my comp shut down by itself last night.
     
  5. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    can someone clear up the easy cd thing...Ive heard that a couple of places what could it do to make the shutdown not complete...would it be if you have direct cd in the tsrs....Ive been using it ever since the driver for xp came out without a single error...blue screen or lock up what gives:confused:
     
  6. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    You need to flash your BIOS, I have the same problem, its with the NTkernel (2000/XP) , it just shutsdown and boots, disable 'Advanced Power Management' and it will shutdown and say "it is safe to turn your computer off"

    :D

    We need a new computer maties !