Shutdown Problem

Discussion in 'Windows Desktop Systems' started by prinsipe, Jul 4, 2003.

  1. prinsipe

    prinsipe Not Too eXPerienced

    Messages:
    208
    I have an ATX case. Usually when you shutdown the computer, it automatically turns of.

    Now im getting the message: "Its now safe to turn of your computer" im not geting this message before but now i am.

    Im have dual boot PC (Win98SE and XP) both shuts down well before but now XP doesnt.

    I have tried to tinker with the power options and the likes but to no avail.

    Please help, thanks!
     
  2. jonifen

    jonifen pffff...

    Messages:
    705
    In WinXP, go to power settings and there may be a tab labelled "APM", if you go to that and tick the "Enable" option. Click OK and it should be fine then :)

    However, if you use ACPI rather than APM, I'm not sure how that would be resolved... I'd have a look to see if the APM option is there first though.
     
  3. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    check your BIOS to make sure that ACPI is enabled
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    XP shutdown issues over here.