Sharing on a LAN....

Discussion in 'Windows Desktop Systems' started by neo090282, Jan 16, 2003.

  1. neo090282

    neo090282 Guest

    Well i'm trying to share some folders on my network at uni and cant for the life of me work out the best way of doing it.

    As far as i'm aware there are two ways:

    1. Drag the shared folders to the shared directory(Not what i want to do)

    2.(I cant work out how to do this) Share them just by clicking the option when you right-click and share. Except the option is not available. I know this works cos I've checked on my friends comp.

    Ta'
     
  2. oDin

    oDin xp m0nk3y

    Messages:
    368
    Location:
    vancouver, bc
    to share a folder just right click it select propeties and click the sharing tab.
     
  3. neo090282

    neo090282 Guest

    Yea, I can do that....but the share options are all un-selectable


    ?????
     
  4. Bretenn

    Bretenn Guest

    what do u mean? :huh:
     
  5. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    disable simple filesharing, then the options will be available
     
  6. neo090282

    neo090282 Guest

    This is what i mean??

    Ta'
     
  7. Bretenn

    Bretenn Guest

    U cannot share the Documents and Settings, Program files and windows system folders..... try choose a file and then share it.....
    see whether it works or not
     
  8. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    check to be sure that you are on a workgroup or a domain
     
  9. neo090282

    neo090282 Guest

    I'm definately on a workgroup because I can access other computers and network drives etc.

    I have only been trying to share folders with media and such in.

    So I think I really need to just find the options for the LAN security or something? I've trawled for hours??

    Thanks
     
  10. Bretenn

    Bretenn Guest

    erm... then where is that file located.....??
     
  11. neo090282

    neo090282 Guest

    Just on my C: drive, not in my documents and settings or anything.

    ??
     
  12. RobAnt

    RobAnt Guest

    Its not clear from your jpg what folder you're trying to share, but it might simply be that you need to enable sharing in your Network Properties.

    Instructions for XP - which I think you have: -

    Control Panel/Network Connections. Right Click on your Local Area Network icon & select Properties. Click on the General tab.

    Do you have File & Printer Sharing for Microsoft Networks installed & is there a tick in the box? The answer should be Yes to both!