Serious a7n8x Problem

Discussion in 'General Hardware' started by Tbird94sc, Dec 27, 2002.

  1. Tbird94sc

    Tbird94sc Guest

    Ok. System Specs

    2 x 256mb pny pc 2700 DDr memory Chips (samsung chipset)
    1 x PNY Geforce 4 TI4600
    1 x Athlon XP 2400+ (tryin to run at stock)
    1 x Western Digital 80gb 7200rpm 8mb Cache Special Edition
    1 x Lite-on 52x24x52 CDRW
    1 x Enermax 431W PSU (eg465p-ve)
    and finally
    1 x Asus A7N8X Deluxe Motherboard (tried both 1001.c and 1001.g)

    Now this is the problem. The computer will sometimes reboot in the middle of setting bios options. sometimes it will reboot before it even posts properly. it seems to get stuck in a rebooting loop until i clear the cmos. then i can set the bios. tell it its not an 1800+ but a 2400+ and restart to try to install windows. everytime it gets set to 2400+ it just restarts before the post can complete. on 1800+, i was able to install windows and some programs, but when i tried to burn a cd it rebooted again. Ive tried both the hd and the cdrw on the same ide chain, both on seperate chains, new ide cables, different memory chips(both pc2100 and pc2700), even a different cpu (xp 1600+) nothing seems to work. ive tried both the 1001.c bios which it shipped with and the 1001.g bios. It seems to get a bit further with the 1001.g bios as i can almost load windows with it set to 2400+. it restarts itself when the xp boot screen loads up.

    I know its not the cpu as it worked @ 2400+ in my epox 8k3a+ motherboard. Im a bit stumped as ive never seen a problem so widespread as well liek this. it seems everyone save for 1 or 2 percent of the people have problems with this board. any insight would be appreciated. thanks in advance guys.


    Ron



    Yeah i figured out that hdd prob quick cause ive had one before.

    New Info

    I got windows to install @ 2400+. ran fine. installed all my progs and stuff. still fine. ran benchmarks, 3dmark2001, sandra, www.pcpitstop.com, all fine. did all memory tests and all the cpu tests and video tests as well. all ran fine. i THOUGHT i ws in the clear

    I ran disk cleanup to clear unused files and such and it rebooted on me. i was like S**T!. now its in a rebooting loop again it wont boot off cd, just restarts, wont boot off hdd cause it says a files missing. i tried to replace file but cant boot off xp cd to repair the installation




    appreciate the help guys. ive been building systems for 9 yrs so yeah the hsf is on correctly. my teps are 123F which is well in normal temperatures. its definatly not ovverheating. its the retail hsf that came with chip and the hsf is pretty cool to the touch. slightly slightly warm but much much cooler than the chipset heatsink.

    as for memory weve tried 1 stick in just the black slot, just the blue slot and both in blue and 1 in black n one on blue. we have been using 5-5-2 for the memory

    The side of the case has never even made it to the case as we are constantly working on it.

    as for dimm voltage im not sure i think it was 2.8 but not positive. ill check it tommorow when i get into work.

    also i thought it could be the vcore its only 1.65 for the 2400+? is that normal? my 1800+ is like 1.750 and thats a slower chip.
     
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    well to put it bluntly... it is possibly a faulty mobo...

    seems like you have done everything but it is very possible that the problem is the mobo itself if it works with the Epox... then it should with the asus...

    concerning the vcore... 1.65v is fine...

    reason it is running @ this is there is less signal seepage... the process is 0.13 micron thoroughbredB v.s 0.18 micron for the palomino core...

    also the t'bred B is a refined version of the t'bred A therefore there are further improvents... its more efficient by far...

    see if you can rma the board and setup a new one...

    one thing you have not mentioned is what I call the barebones approach... remove everything and then just put the BARE minimums to boot up and keep adding till a problem occurs... easier to diagnose THOUGH longer... lol MUCH longer..

    also have you considered possible rebooting caused by irq problem with your pci cards... seems unlikely in regards to your listed prob.. but still better to eliminate everything than not :)
     
  3. Tbird94sc

    Tbird94sc Guest

    well we have no pci cards installed. the board has 2 lan onboard, sound onboard, 4 usb onboard. only card we got is the video card, the ti 4600. it basically is bare minimun as only the hdd and cdrom are attached to the bus with the video card.
     
  4. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    thats really weird then...

    board RMA might be a good option considering the work you have put into trying to get this thing to work...

    can't think of anything else that you have not tried...

    sry..
     
  5. Tbird94sc

    Tbird94sc Guest

    i kno what u mean. its jsut weird is all. once in a blue moon it will work for an hour or 2 perfectly without a problem. then all of a sudden, BOOM! its down n i cant get it back up. Thnaks for your help. if ne1 can think of NETHING please let me kno me n my friend have spent over 20 hours on this
     
  6. Tinker

    Tinker Guest

    I have seen this problem posted on other forums. It seems that for what ever reason this MB does not like the Samsung memory. The MB tends to be very picky on the memory type. If you can do so try another brand of memory............

    :) :)
     
  7. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    I would agree with Sazar, I would try and RMA the motherboard and see what a new one brings.



    I have this same Mobo, and I occassionally I get a blue screen followed by an instant reboot, and then everthing is fine, I think I just need to not install the nForce sound related drivers.
    Does anyone know if you have two types of sound drivers installed if there will be a conflict, the onboard sound is disabled as are the sound ports and the onboard game controller, but the drivers are there.

    If I do a reinstall of windows and all of that, if the soundcard and related sound card hardware (midi/gameport and such) are all disabled will the nForce2 installer force the installation of the soundcard drivers.

    Would I be able to do this without reinstalling, by say removing my Audigy, enabling the onboard sound hardware and then booting windows, removing the hardware in windows and then rebooting, disabling the onboard sound stuff, and pluggin my Audigy back in and getting back into windows, you think that would work?


    sorry Tbird94sc for kinda hi-jackin your thread.
     
  8. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    I dunno if there is a problem geffy..

    I currently have my audigy which I use and also msi software for my onboard ac97 sound card... BUT I have disabled in bios and only use my audigy... if I had problems I would formatted already but it runs stable...

    that being said creative drivers are known to cause conflicts in certain setups so you may consider getting rid of the onboard stuff to make it more stable.. OR more the sound card to anther pci slot in case of IRQ problems...