Search Problem

Discussion in 'Site Problems & Feedback' started by cruiser78, Jan 28, 2004.

  1. cruiser78

    cruiser78 Me

    Messages:
    235
    When I search for my user name, It isn't returning all of my posts. I had three posts, then I posted one in the graphics forum in the wallpaper thread and now that one isn't showing up. Will see if this post shows up when I search for my name. I've tried using both options for searching for user names... threads started, and all posts.

    Edit: Nope, this post didn't show up either. I also tried both options again.
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Seems to work...see the attached screenshot.
     
  3. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Just click your avatar in any thread. That should bring up your member profile. Look for the link that says "Find all posts by user"
    You can also click your username on any of your posts, and select "Find more posts by user" from the popup menu that appears.

    Both ways seem to return the above results for me.
     
  4. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
  5. cruiser78

    cruiser78 Me

    Messages:
    235
    it appears to be working now. It wasn't as the time I posted originally. I go to the forum main page, mouseover "Search", then click "Advanced Search" to find my posts. So the clicking on my user name or avator doesn't help much as I use the first search to find my most recent post. But it is good to know. Thanks for the help.

    Edit: It was appearing to work. When I click on my user name, it works and shows all my posts. When I search the way I normally do... as described above... it doesn't return my most recent post. I'm thinking that maybe for some reason it doesn't update immediately like it does when I click my user name.