Screwy Time

Discussion in 'Windows Desktop Systems' started by michellecz42085, May 19, 2003.

  1. I'm running XP(Pro) and lately it hasnt been able to keep the time right. Its always about 10 minutes behind. I do the time synchronization stuff, it works fine, then I come back to my PC later in the day and the time is "off" again. I'm not sure as to when the time gets messed up because it always seems to happen when I'm not around.
     
  2. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Does the internet time settings stay enabled?
     
  3. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Welcome to the forums, michelle. :)

    Have you checked the time in your BIOS to see if it is correct, or does it show the same time as the Windows clock?
    If the time in your BIOS is lagging too, try replacing the CMOS battery. That should solve your problem.
    If the BIOS shows the correct time, it's a problem with the Windows clock. Did you install any software after which this started happening?
     
  4. SkazzyUK

    SkazzyUK XP-erience Oldie

    Messages:
    900
    Location:
    Brighton, West Sussex, UK
    Welcome michellecz42085 To NTFS.org :)

    Hope you enjoy your stay,

    Meanwhile I must agree completely with Netryders comment :)

    Any other problems, do not hesistate to repost :)

    Skazz
     
  5. toxicity

    toxicity Guest

    I agree, its the CMOS. happened to my old comp before, except times were off by alot more then 10 min