SB Live! Value - Red Faction / Harry Potter

Discussion in 'Windows Desktop Systems' started by wildmage, Dec 4, 2001.

  1. wildmage

    wildmage Guest

    Has anyone else had sound problems in with XP Pro with the above?

    In Harry Potter the sound is completely distorted and in Red Faction it's like the EAX is on overdrive - super echoey.

    Mind you all other games I'm running EAX or not are fine.

    Any ideas - I'm using the Windows Updated driver 5.1.2601.0

    Thanks in advance.

    .
     
  2. AndyP

    AndyP OSNN Senior Addict

    Messages:
    264
    Have you tried to use the latest official Creative drivers? These works great for me!
     
  3. wildmage

    wildmage Guest

    Updated after posting - no difference - same problems.
     
  4. Sidnuts

    Sidnuts Guest

    I had the same problems myself

    Just wondering do you have any hard drives on a raid controller as most people with soundblaster live cards and have their hard drives installed on their raid report having sound problems, including no sound, poor sound, scratchy sound, etc..

    This problem can be sorted by installing latest via drivers for xp.
     
  5. wrangler

    wrangler Guest

    just plain silly

    sorry, but that is just plain silly. I run a soundblaster card in a system with multiple drives and a RAID card (as do several of my friends) and none of us have ever heard of an issue because you have a sound card in a system with a RAID card. I can't even understand HOW you've tied the two together......
     
  6. wrangler

    wrangler Guest

    also, if it is cured by installing new via drivers...sounds like the culprit is the motherboard itself.......
     
  7. Sidnuts

    Sidnuts Guest

    Via web site

    I checked the VIA web site, and it was a known issue with soundblaster live cards as well as certain geforce cards, I installed the via 4in1 drivers, sorted my sound probs, straight after my re-boot.

    It has also sort many other peoples soundcards (not just soundblasters) probs on raid controllers, you can find refs to these on the KT7 forums, creative forums and other XP related fourms. Do a search and check yourself. I do not no why this worked, but as I said it has worked for me and countless other people and these were fixes by via, abit and creative.