save as "untitled.bmp"

Discussion in 'Windows Desktop Systems' started by vaineh, Jan 29, 2003.

  1. vaineh

    vaineh Guest

    yo
    can someone tell me why internet explorer wont let me save a picture as anything other than a bmp and changes the filename to untitled, been told before to clear my internet cache, think it worked but like little while after was back again

    so can anyone give me a decent answer ?
    xp pro ie6.0.26 wotever
     
  2. Jahya

    Jahya Guest

    The Microsoft Knowledge Base is your friend. Check this entry :)

    SUMMARY
    When you save an image in Microsoft Internet Explorer, the image is saved by default as a bitmap (.bmp). You do not have the option to save the image by using an extension other than .bmp. You experience this behavior even when the image uses a different format (such as .gif or .jpeg).

    For example, when you right-click an image on a Web page, and then click Save Picture As, the file name that appears in the File name box is Untitled, and the file type that appears in the Save as type box is Bitmap (*.bmp).
    CAUSE
    This behavior may occur if a damaged program file (for example, an ActiveX or Java object) is downloaded to the SystemRoot\Downloaded Program Files folder on your hard disk.
    RESOLUTION
    To troubleshoot and resolve this behavior, empty the contents of the Temporary Internet Files folder, and then delete the files in the Downloaded Program Files folder that are listed as either Unknown or Damaged. To do so:
    Start Internet Explorer (if it is not already started).
    Empty the contents of the Temporary Internet Files folder. To do so:
    On the Tools menu, click Internet Options.
    Click the General tab.
    Under Temporary Internet files, click Delete Files.
    When you are prompted to delete all temporary Internet files, click OK.
    In the Downloaded Program Files folder on your hard disk, remove the files that are listed as either Unknown or Damaged. To do so:
    On the Tools menu, click Internet Options.
    Click the General tab.
    Under Temporary Internet files, click Settings.
    Click View Objects.

    The list of program files that are downloaded to the SystemRoot\Downloaded Program Files folder on your hard disk appears in the Downloaded Program Files window.
    In the Status column, note the files that are listed as either Unknown or Damaged. Remove these files. To do so, right-click the file, and then click Remove.
    When you are prompted to confirm the removal, click Yes.
    Close the Downloaded Program Files window, and then click OK two times.
    Save an image in Internet Explorer to test and determine if the issue is resolved.

    If the issue continues to occur after you remove all downloaded program files that are listed as Unknown or Damaged, try removing the other downloaded program files that are on the list.

    Note: The next time that you need one of the files that you removed from the Downloaded Program Files folder, you will receive a prompt to download the file to your hard disk in Internet Explorer.
     
  3. johngrsr

    johngrsr Guest

    I am not a big believer in the need for third party programs, but this is one case where I have found it useful to use one.
    It seems that for some reason the temp folder cleaner in IE leaves a lot of stuff behind after using it. If I run it first and then run the separate program I use, it finds tons of stuff to remove.
    I use a program named Internet Sweeper, and I like it a lot. You can do a Google search though and find quite a few such programs to try, and find one you are comfortable using.
     
  4. yoyo

    yoyo _________________

    Messages:
    1,557
    Usually simply clearing the cache solves the problem. If it returns after a short while, the available size of the cache folder may be too small. Increase the size in Internet Options.
     
  5. vaineh

    vaineh Guest

    thx for the info

    i dont appear to have a Downloaded Program Files folder tho, not in C:\windows anyway
     
  6. Jahya

    Jahya Guest

    may need to enable view protected system files....not at home, so off the top of my head I think it is control panel->folder options->view and then untick the box next to "hide protected sys files" (or you may need to tick the box that says "show protected sys files")
     
  7. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    Always works for me.