S-Video TV Out and Dell 2407WFP

Discussion in 'General Hardware' started by Piett, Oct 22, 2006.

  1. Piett

    Piett ...will circle this city

    Messages:
    528
    Location:
    Calgary, Alberta
    Recently I purchased a Dell 2407WFP for my new rig, but I have run into a speed bump that I can't manage to solve for myself, so I am hoping that someone has ran into the same issue as I.

    Hardware:
    Dell 2407WFP
    XFX 7900 GTX - no O/C - ForceWare 91.47 - Non-SLI

    I connect my monitor to my tower via DVI, and have the S-Video cable going from my card to my TV.

    Since I have had my 2407 (approx 2 weeks) I have been unable to figure out how to correctly display full screen video on my TV (Demos, free release works, et cetera). At present it shows the video compressed horizontaly and stretched vertically. I have tried Clone mode, and Dualdisplay, both to no avail. Fullscreen video renders correctly when I enable my TV as the only display, but that is a little more inconvenience than I am willing to submit to. When I had my old CRT on the same machine, I was able to get the fullscreen video to display correctly and without stretching.

    I've tried changing the resolution of the monitor from the native of 1920 x 1200 to 1024 x 768 to see if that had any effect and the result was the same. As was trying out different media players and altering their display configs (both Media Player Classic and VideoLAN). I'm new to both widescreen monitors and nVidia's video card interface (former card was ATI) so if there is an option I am overlooking please feel free to correct me. Also, I have been using the "Classic" nVidia interface, as I had to switch to it to get video out to work correctly with my CRT.

    Thanks :)
     
  2. zeke_mo

    zeke_mo (value not set) Staff Member Political User Folding Team

    Messages:
    1,984
    Location:
    Placerville, CA
    Have you tried adjusting the rez of the TV using the windows display properties? Just goto the desktop>right click> proporties> settings then click on the blue box with the number 2 on it and change the rez to the standard tv size 800x600 if I remember correctly...I had this trouble when I was using my ATi card with my TV. I gave up trying to got it working with the control panel so I went this route. Let me know how it works :D
     
  3. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    Zeke's method should work.
     
  4. LordOfLA

    LordOfLA Godlike!

    Messages:
    7,027
    Location:
    Maidenhead, Berkshire, UK
    it could also be VMR9's aspect ratio bug. try using media player classic and use vmr7 instead.

    Edit: also you could set the dell to aspect rather than 1:1 or full.
     
  5. Piett

    Piett ...will circle this city

    Messages:
    528
    Location:
    Calgary, Alberta
    Thanks for the replies. I did try out your method Zeke aswell as LOL's, unfortunatly no love. I think that identical emails to nVidia and Dell are in my future. Again, thanks for the suggestions.
     
  6. ElementalDragon

    ElementalDragon The One and Only

    Messages:
    3,159
    Location:
    Lehighton, PA
    yeah.... TV-out requires quite a lot of tweaking to get everything just right.... or as close to "just right" as possible.