Run, Search, Help & Support dont work...

Discussion in 'Windows Desktop Systems' started by leedogg, May 1, 2003.

  1. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    In my XP Start menu, when I click on run, search or Help & Support nothing happens...

    Any suggestions? I would really like to get my run back :(
     
  2. yoyo

    yoyo _________________

    Messages:
    1,557
    Did you use a registry cleaner recently? If so there may be backups you can try to restore.
    Also system restore may be an option if it is a problem that occured recently, did it?
    Do Search or Help work from within Explorer, can you bring up the run dialogue by pressing Windows key + R or from taskmanager - file - new task?
     
  3. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    well the windows + R key works =) help & support from explorer doesnt tho.

    Do you think the System File Checker might fix this problem?
     
  4. jumpy

    jumpy Guest

    I don't know about the others but for help and support just check that the Help and Support service hasn't been turned off. Control Panel -> Admin Tools -> Services -> Help and Support.

    If it's not that, well i think a system restore should fix it. Or a windows repair if it comes to that. There would be no harm in running the system file checker. :)
     
  5. yoyo

    yoyo _________________

    Messages:
    1,557
    You can try sfc, but I doubt it will work. More likely something in the registry.

    What's about a system restore?

    Do F1 (Help) and Win+F (Search) work?
     
  6. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    Just FYI, H&S service always starts if its disabled, it then changes itself to Automatic. I wish I could fix that.
     
  7. jumpy

    jumpy Guest

    Just tried it, what a pain in the a$$. What would be the point in microsoft doing this?
     
  8. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    win f work and win r work, but help & support doesnt start from explorer...

    i have a couple registry backups from jv16 maybe I'll load those
     
  9. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Have a look over here. Down the bottom.
     
  10. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
  11. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    unfortunately it still doesnt work. Thanks for advice tho
     
  12. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Have a look over here. Open regedit & see if you have the values listed. If not add them.
     
  13. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    no luck hipster.

    well. I've got win+R and win+F so at least thats something....the one thing I did change was the default icons for run,search, & help...dont think that would affect it?..
     
  14. yoyo

    yoyo _________________

    Messages:
    1,557
    How did you change the icons?
     
  15. leedogg

    leedogg Gojyone kawaiiiiiiii!

    Messages:
    820
    HKEY_CLASSES_ROOT\CLSID.

    "DefaultIcon" key


    {1A9BA3A0-143A-11CF-8350-444553540000} - Favorites
    {2559a1f0-21d7-11d4-bdaf-00c04f60b9f0} - Search
    {2559a1f1-21d7-11d4-bdaf-00c04f60b9f0} - Help and Support
    {2559a1f3-21d7-11d4-bdaf-00c04f60b9f0} - Run...
    {7007ACC7-3202-11D1-AAD2-00805FC1270E} - Network Connections
    {D20EA4E1-3957-11d2-A40B-0C5020524153} - Administrative Tools

    put my new icon path in there

    eg (c:\myicons\icon.ico,0)

    changed it back to the original. didnt do anything.
     
  16. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Have you had a look over here?
    [edit] Do a search for Help & Support windows xp. [/edit]
    Apart from system retore & repair installation that's it from me. :D