Restore fails to restore...

Discussion in 'Windows Desktop Systems' started by Ewen, Jul 28, 2002.

  1. Ewen

    Ewen Guest

    I had an occasion to install a small device which was of no subsequent use to me and I opted to 'Restore" to the day before. Having gone through the motions the Restore programme advised me that 'No Changes Had Been Made etc. and to choose another point. I did this four times with the same result. The Restore window that comes with this message is headed 'Restore Incomplete'.

    What could be causing this? Any advice will be welcome.
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    This will get system restore working again but won't help in restoring to a previous point.
    Go to my computer\properties\system restore & turn it off. Reboot. This will delete all restore points. Turn system restore back on. It will create a restore point so be patient. From there it should work OK.
     
  3. Ewen

    Ewen Guest

    Thanks for that Hipster Doofus I'm going to give it a try. However had I done a search first (as I have just done) I would have found an earlier post which refers to Q283096 and I'll check that out too.

    (Struth a 4 minute delay in the reply... beat that for service)

    Regards.
     
  4. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    I may be too late - but try this link for info:

    Click here
     
  5. Ewen

    Ewen Guest

    I have tried Hipster Doofus' suggestion and all would seem to be well. I have not tried a retsore yet but I'm sure it will work. In actual fact I installed a small programme and when I ran it the whole system just died on me (black screen and all). This is the first time ever that I have had a problem with XP. But damnyank I thank you for your response and the link certainly provides a tremendous amount of information regarding Restore.

    Regards...