Repair Install does not work anymore after SP2 update...???

Discussion in 'Windows Desktop Systems' started by LPDad, Sep 6, 2004.

  1. LPDad

    LPDad OSNN Addict

    Messages:
    205
    Just thought I would throw this out and see if any of the rest of you have any experience with this.

    After upgrading to SP2 (winXP Pro) I have been unable to sucessfully run the "Repair Install" option. (found previous version of WinXP....choose R to repair the installed version of Windows).

    After completing the Repair install the coputers just go into a loading windows-> Reboot mode->loading windows-> reboot mode.

    I have tried this with a slipstreamed XP pro+SP2 bootable disk (This particular copy I made will do a clean install of WinXP pro + SP2 perfectly...just won't do the Repair install)

    I have tried the Repair install on 3 different computers with the same result--constant reboot when trying to start windows.

    ... and trying to boot into safemode does not work either.

    (basically I have to solve the problem by doing another CLEAN Install...which then works perfectly...go figure--> I will miss not having the Repair install option when I really screw things up...Oh well...

    Just wonder if any of you might have some insight into this.
     
  2. Tweakfiend

    Tweakfiend OSNN Senior Addict

    Messages:
    340
    Location:
    UK
    Was slightly concerned by your findings... so tried also with a slipstream version of XP Pro/SP2.
    No problems with commands in Repair screen for "CHKDSK /R" or /P, repaired as before.
    Back to the drawing board.
     
  3. LPDad

    LPDad OSNN Addict

    Messages:
    205
    Hmmm...Thanks for the feedback.
    I will have to do some more digging/testing.
     
  4. dadecamp

    dadecamp under worked, over paid

    Messages:
    123
    Location:
    Arizona desert
    I have also done a repair with a slipstreamed XP pro disk without any problems.

    Try making another disk.
     
  5. Capricorn

    Capricorn OSNN Senior Addict

    Messages:
    379
    On a similar theme, I have just installed XP SP2 on my neighbours computer which is running XP Home. After the installation, which it said was successful, it turned itself off, but then went into the constantly re-booting mode. Also, the Safe Mode wouldn't open, it just returned to rebooting again. However, I am pleased to say it did boot up from CD. I think the problem was caused by the Anti Virus software.