renaming icons

Discussion in 'Desktop Customisation' started by dayneh88, May 13, 2002.

  1. dayneh88

    dayneh88 Guest

    when i try to rename an icon, after a couple of letters it goes onto a new line. i don't want that, i want it to keep going like it used to do i don't want it to make a new line, can anyone help me, its asap

    thanks
    dayne:mad: :mad: :mad:
     
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    ok what happens? when you press tab or just a couple of letters..

    it should not skip to the next line... doesn't do it on mine.. and have never had that problem with any of the windows o/s's I have ever had...

    hence I can't really help you...

    you say it did nt do it before... perhaps you should see when the problem started and do a system restore to the day before :) that usually takes care of a lot of problems... make sure you know what a system restore is please before you take ANY steps...

    g.luck :D
     
  3. dayneh88

    dayneh88 Guest

    its hard to explain but when i try to rename the my computer icon, i type in my computer and then once i click enter this is what the icon says after
    "My
    Comp..." and the comp bit is on a new line.
    What it should say is, "My Computer" on just one line.
    It didn't do this about 5-6 hours ago, and all i did was change my icon size to 128 in the registry, and that didn't work so i changed them back to 48 in the properties box on the desktop.

    can anyone help me please i am in dire straits!!

    lol
     
  4. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    hmm... this is baffling, can u provide a screenshot? just go to your desktop and press 'Print Screen' on your keyboard.... then go to MS Paint, and then press Ctrl+V... Save the image, and attach it here.. for us to see..
     
  5. dayneh88

    dayneh88 Guest

    here is a screenshot of my desktop with the icon text cut off.

    by the way...this is on my laptop not on my desktop

    laptop_screenshot
     
  6. Static 99

    Static 99 Guest

    Don't know if this works, but there's an option in XP to change the horizontal/vertical space between your icons.

    Right click on your desktop --> properties --> view? --> advanced.
    Click on the dropdown menu, and scroll down untill you find something like: Space between icons (Horiz.)

    I have a Dutch version of XP so i'm not sure if "view" and "Space between icons" is translated correcly.
     
  7. dayneh88

    dayneh88 Guest

    no sorry, that didn't work,
    jeez, i really need this fixed its really annoying
     
  8. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    view->appearance
    Space between icons->Icon Spacing (Horzontal/Vertical)

    Dutch translations suck!
     
  9. stuy_b

    stuy_b Guest

    have you tried changing the font size for your icons under advanced display properties, if the text size is above10 you will xp-erience your problem.
     
  10. dayneh88

    dayneh88 Guest

    I DID IT!!!
    Its finally working, this may sound strange, but all i did was change the windows theme from WinXP Styles > Silver to Windows Classic and it fixed the problem.

    Thats sounds like bullshit, oh well, its fixed.

    Thanks to everyone who help, I am really appreciate it,
    thanx
    dayne