Removing "Files Stored on This Computer" panel from "My Computer"

Discussion in 'Windows Desktop Systems' started by OhmEye, Mar 31, 2002.

  1. OhmEye

    OhmEye Guest

    Has anyone discovered a way to force "My Computer" to leave this off its display?

    My "Files Stored on this Computer" shows "Shared Documents" and "Administrator's Documents", neither of which I use on my system. I would be very pleased if it just showed "Hard Disk Drives" and "Devices with Removable Storage" but have not yet discovered how to adjust this.

    Help anyone?
     
  2. gajef

    gajef OSNN Addict

    Messages:
    76
    You can disable this when you use TweakUI

    In tweakui goto My Computer and there you can disable 'Files Stored on this Computer'

    Gert-Jan
     
  3. OhmEye

    OhmEye Guest

    Oh mEye!!! It's that simple then, is it?

    You're beautiful, Gert-Jan. I've been through X-Setup so many times looking for a tweak that I think every time I opened TweakUI I skipped the headers and dived right into the sub-heads like you do in X-Setup.

    DUHHH!!! and THANK YOU!!!