Removing arrow under icons [ still not possible here ]

Discussion in 'Desktop Customisation' started by Cosmin, May 25, 2003.

  1. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    Hmm , I've tried all these but still arrow appears , what can be done ? Thanks , Cosmin ;)

    __________________________________
    1. Start regedit.
    2. Navigate to HKEY_CLASSES_ROOT\lnkfile
    3. Delete the IsShortcut registry value.

    4. Navigate to HKEY_CLASSES_ROOT\piffile
    5. Delete the IsShortcut registry value.

    6. Navigate to HKEY_CLASSES_ROOT\ConferenceLink
    7. Delete the IsShortcut registry value.
    8. Navigate to HKEY_CLASSES_ROOT\DocShortCut
    9. Delete the IsShortcut registry value.
    10.Navigate to HKEY_CLASSES_ROOT\InternetShortcut
    11. Delete the IsShortcut registry value.
    12. Navigate to HKEY_CLASSES_ROOT\WSHFile
    13. Delete the IsShortcut registry value.

    14. Close regedit.

    __________________________________
     
  2. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    I think you can use microsoft Tweak_UI to change the arrow icon or remove it.
     
  3. yoyo

    yoyo _________________

    Messages:
    1,557
    rushm001 is right you can or I may add should use TweakUI.

    The registry change you tried often causes problems (duplicate entries in Explorer context menus).
    TweakUI doesn't change the LNKFILE settings in the registry, but replaces the arrow icon overlay with a transparent one.
     
  4. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    yes , remembered that TweakUI can do that but I've also deleted those regkeys .. :rolleyes: