RealVNC 1.4.2, Windows Server 2003, Grey Screen?

Discussion in 'Windows Applications' started by Punkrulz, May 12, 2008.

  1. Punkrulz

    Punkrulz Somewhat eXPerienced

    Woodbury, NJ
    Hey guys,

    We recently have been utilizing RealVNC on a lot of machines here. There are a few servers that we have to use the application because various things don't work right when connecting using RDP. On only one server, however, we are unable to use RealVNC to connect initially.

    When I use RealVNC (using default options, to a Windows 2003 Server), we will connect to the server. On both the local server as well as the RealVNC Connection, we get a grey screen when the background is normally blue. From this point, we do not get a "Press Ctrl+Alt+Delete to login" box or anything. Even when closing out the RealVNC Session, the grey screen remains on the local machine. We have to RDP into the local machine to kick it out of the grey screen.

    Now, while we have RDP enabled, we are able to RealVNC into the machine, however the things that don't work with RDP in the first place won't work because that's how we connected. Strange, I know. Even after reinstalling the realVNC application, it still is doing the same thing. There are no errors that I can see.

    Anyone have any ideas?
  2. JPRuss

    JPRuss OSNN Addict Folding Team

    In the unknown
    You may need to change your MTU (maximum transmission unit) on your

    I think the default MTU for most routers is 1500, a suggesting setting is 1492.

    My understanding is the packet size is to large and somehow confuses VNC.

    Something to try anyway. Let me know