Really nice AC97 drivers new!!!!!

Discussion in 'Windows Desktop Systems' started by Shamus MacNoob, Feb 8, 2003.

  1. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
  2. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    I wonder did anyone take these drivers??? if so how did you find them? ......... :rolleyes:
     
    1 person likes this.
  3. Waldo

    Waldo Guest

    Yes, I d/l them for the built in sound on my Asus P4T533C and they work great.
     
  4. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    yayaya someone took the time to tell me lolol

    I guess without the email notifcation peeps loose track of their threads :(



    Glad you liked them
     
  5. dave holbon

    dave holbon Moderator

    Messages:
    1,014
    Location:
    London England
    Why don't these drivers appear on th MS update site? they used to. Downloaded and apart from the pre-set "eq" settings appear identical to the last drivers, work fine though.
     
  6. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Good question ........ ms seems to be little late on some drivers then again they have so many things to keep track off
     
  7. PhAt_NtFs

    PhAt_NtFs Guest

    Greetings all !

    cool' thanks for info Kermit'

    by the way what is o/s2 warp stuff? in my bios it has some o/s 2 setting, should i enable that on win 2000 pro os?
     
  8. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
  9. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
  10. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
  11. versionfiv

    versionfiv OSNN Addict

    Messages:
    132
    Location:
    Washington DC
  12. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec

    :cool: yes I was happy when I first found these ...
     
  13. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
  14. jonifen

    jonifen pffff...

    Messages:
    705
    Re: Greetings all !

    os/2 warp is an old operating system made by IBM - only need to enable that option in the BIOS if you intend on using it - you wont need it for any microsoft O/S :)


    btw Kermit, nice work on keeping these link updates coming - will be really helpful for people with AC97 :)
     
  15. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Re: Re: Greetings all !


    Well I noticed that it has over 400 reads I figured lots of peeps have AC97 , and Realtek setups ..this is good for both

    Thanks for the praise jonifen :)
     
  16. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
  17. Luna64

    Luna64 Guest

    These will work on my Soyo P4 board ?

    Im using AC97
     
  18. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Yes and will work very well ;)
     
  19. RogerPhillis

    RogerPhillis Guest

    Installed this on ASRock mobo with AC97 , although the update installed with no errors and program menu was there, no sound accessible at all !
    Must be my system, reverted back to old settings.
     
  20. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    I would think that the best way to go is to unistall your drivers and reboot and when asked to install the sound drivers cancel that and then go to the folder where the new drivers are and run setup.exe ...