ramdisk and system restore

Discussion in 'Windows Desktop Systems' started by cbskin, Feb 24, 2002.

  1. cbskin

    cbskin Guest

    i'm using ramdisk xp pro, and set 30 mb for s:. however, the system restore in XP has been suspended becos "not all drives have enough disk space, free at least 200mb". but my ramdrive only have 30mb, how can i free 200 mb?? i've turned off the system restore in S:, but the problem still here...pls help!
     
  2. waddy

    waddy OSNN Senior Addict

    Messages:
    296
    Thats a tough one , if you have disabled s: in the system restore

    Maybe give the guys who made it a email ?

    they may have the answer
     
  3. allan

    allan Guest

    I assume you are running a large database. If not, the ramdrive is doing little if any good, and apparently causing a problem.
     
  4. cbskin

    cbskin Guest

    i'm not using a large database..... since my HD is slow, i just use the ramdrive for the "temp internet files"... i need both the ramdrive and the sys. restore, any clues? thx for helping
     
  5. DarkSiege

    DarkSiege Guest

    If you can, take out the ramdrive and do your system restore. After you're done, just plug it back in. I hope this helps...
     
  6. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    lol.. you misunderstood darksiege a ram drive does not really exist...it's just ram being used as a harddrive until the computer is shut off. if you turn off the ram drive you lose all data in it

    Have you choosing the ram drive in system restore, and instead of setting it to off, just set it to use 0%?
     
  7. allan

    allan Guest

    I'm not a real big fan of ramdrives in XP unless you have a large data-centric application you need running in the background. Does it really make that much of a speed difference for your browsing? If not, I'd really suggest you just lose it.

    I know it's not the answer you were looking for, but just my opinion. As for the problem it's causing with system restore, does the system restore module see your ram disk as a drive? If so, just set the space allocation to near zero (or completely disable it).