quicktime player

Discussion in 'Windows Desktop Systems' started by original delboy, Jan 21, 2002.

  1. I have downloaded qtime player...and it seems that it has changed my jpeg pictures to its own jpeg-quicktime symbol...on the pictures...how can i change this back??
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    you have to open up quicktime, goto edit, preferences, quicktime preferences, then to file associations, and make sure the box for jpg and other graphic types is unchecked
     
  3. thx..it worked!!!
     
  4. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    no problemo :) I hate programs that auto associate themselves its a pain!