Question about organizing your belongings in your home

Discussion in 'Windows Desktop Systems' started by Punkrulz, Feb 8, 2003.

  1. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Hey everybody,

    I need to use Quicktime for my Photoshop tutorials... So I have installed that. The thing is though that now for MPEG's and stuff, Quicktime opens them up too, and that shouldn't be. I already checked the file types, it's already stating that WMP is supposed to open MPEG's, but it doesn't, instead other movies open in a browser with Quicktime.

    Is there any way around this without uninstalling Quicktime?
     
  2. Alex_is_Axel

    Alex_is_Axel .:: FTPAlex ::.

    Messages:
    1,156
    Location:
    Cheshire, United Kingdom
    Have you tried 'Set Program and Access Default' which should be found on your start menu.. just set your Windows Media Player as the default Media Player.. that should help.. lemme know how you get on. Hope this helps

    sincerly Alex :cool:
     
  3. zyfos

    zyfos Resurrected

    Messages:
    236
    Check the settings in Quicktime. It will be under something called "MIME Settings" or something like that. All the associated file settings are in there.
     
  4. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Thanks for the help guys... But who renamed my frigging topic?
     
  5. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Don't know... but if you tell me (post it here) what it was I will name it that way again.

    The threads may have gottin cross linked and your thread got the other's name. :confused: Not sure though.
     
  6. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    I think it had to do with Quicktime overwriting WMP extensions, I know the problem was that Quicktime would play movies when WMP should, I only use quicktime to view my tutorials... Hopefully though I fixed it last night when the fellas above mentioned the program defaults {although I looked there before and Media wasn't in there}... nor did I check MIME settings as I didn't know that was extensions, all looked fine the other day. =)