Quake III Arena

Discussion in 'PC Gaming' started by S1RE, Jun 15, 2003.

  1. S1RE

    S1RE Guest

    I never even thought this would happen but Q3 will not even load up the beginning id logo movie intro. It just sits at the white screen right before the id logo movie.

    The only way to get out of it is to end the task and then my desktop is stuck really bright and the only way I found it fix it so far is to restart.

    If anyone can help me out here it would be much appreciated...
     
  2. DarkMaster

    DarkMaster OSNN Addict

    Messages:
    125
    i used to hav this problem.
    i cant remember exactly how i fixed it, but i know wot i did.
    i re-installed opengl
    downloaded and installed the 1.31 patch, i think 1.32 is the latest tho
    after that it worked fine now
     
  3. jonifen

    jonifen pffff...

    Messages:
    705
    I would recommend first trying this.

    go to quake3 folder, then to the "baseq3" folder and moving q3config.cfg to somewhere else on your machine (out of baseq3). Try loading it then. Alternatively, have you changed anything on your machine lately? dx9? new drivers? I would recommend getting the latest point release (Darkmaster was right, it is 1.32) and install that.

    I'm sure one of those things will sort it. If not, try uninstalling quake3, delete the quake3 folder after the uninstallation process and then install it again with the 1.32 point release. That will definitely sort it I reckon.
     
  4. S1RE

    S1RE Guest

    After I un-install the Point Release it deletes the q3.exe which keeps me from starting the game at all, until I install the Point Release again.

    Can't I play with no point release and then make a dedicated server so my friends can join me...?
     
  5. Kr0m

    Kr0m Moderator

    Messages:
    1,390
    Location:
    Turtle Island
    Try installing Q3 again from the CD.
     
  6. S1RE

    S1RE Guest

    whats that gonna do?
     
  7. jonifen

    jonifen pffff...

    Messages:
    705
    unless your friends also have quake3 with no point release, then no - servers with no point release can only be used by clients with no point release... servers with 1.32 to be used by clients with 1.32 etc.
     
  8. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    Make sure you got the latest video drivers, that happened to me before!