Promise Raid Sx4000

Discussion in 'General Hardware' started by JAKESPEED, Oct 7, 2002.

  1. JAKESPEED

    JAKESPEED Guest

    I HAVE JUST INSTALLED A VIA MB, P4PB400 AND A PROMISE RAID SX4000 BOARD, ALONG WITH TWO MAXTOR DL740 7200RPM ATA 133 DRIVES ON IT. IT TOOK ME FOREVER TO GET THE SYSTEM UP AND RUNNING BUT IT WILL NOT COME UP PAST THE RAID UTILITY IF THE TWO DRIVES ARE ATTACHED. WITHOUT THEM IT WILL COME TO THE BUILD ARRAY WINDOW, BUT OF COURSE YOU CANT DO IT WITHOUT THE DRIVES. HOOK UP THE DRIVES AND IT GET TO THAT POINT AND SAYS IT DOES NOT DETECT PROPER INTERRUPTS, CHECK THE PCI IRQ SETUP AND MAKE SURE THE PCI SUPPORTS BUS MASTER OPERATIONS. IT SAYS NOTHING ABOUT BUS MASTER IN THE VIA BOOK BUT I WOULD THINK IT DOES SUPPORT IT. I HAVE AN ETHERNET CARD AND SOUND CARD ALSO. MOVING THESE CHANGES NOTHING. THE ONLY WAY I GOT TO WHERE I AM IS BY A LOT OF TIME AND TROUBLSHOOTING TO FIND OUT VERY LITTLE. ANY HELP WOULD BE GREAT.
     
  2. ditchhopper

    ditchhopper OSNN Addict

    Messages:
    165
    I assume your going for raid 0? If so are you doing a clean install?Second if your using a Promise card on a pci slot are you sure you dont have any onboard raid gettin in the way. If so youd have to disable any onboard in the bios and possibly a jumper. Have you tried moving the raid card to a different slot? Are you running a master cable to each drive or using a master/slave. And lastly I cant remember what you said about your drives but are they identical, same make and size sometimes makes a difference. Im
    not at all familiar with your mobo so Im just guessin at this. Sorry I cant be more help.
     
  3. ditchhopper

    ditchhopper OSNN Addict

    Messages:
    165
    Just thought of somethin else. Are your drives jumpers both set to master? You said they were new and that usually means that their set to slave. They should both be set to master or cable select if your board is cs ready. If yes to all of this Id remove the raid card temporarily and individually hook up your maxtors to the normal eide port to see if you get any errors. You may have a bad drive. Ive gotten a couple bad ones right out of the box before. Hope this helps
     
  4. guess his cap lock is stuck, annoying i cant get through an all caps post, bothers my eyes
    on a 21" monitor its HUGE!