problems!

Discussion in 'General Hardware' started by Kush, Aug 14, 2002.

  1. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    lately my pc is really pissing me off! now every time i restart my pc i have no sound, well all i can get is the system beeps thorugh the speakers not the pc speaker. And when i try to open device manager i cant it just works a little and nothing opens! i have to go to the sound & Audio Devices in the control panel. when i go there evrything is dimmed cuz it thinks i have no devices then when i click on the hardware tab the creative Audio Pci(ES1371,ES1373) (WDM) is there but i have to uninstal it and reinstal it to work and the same thing happens over and over when i restart or shutdown! This has never happened beforce a couple of days!:mad: :mad:
     
  2. Jewelzz

    Jewelzz OSNN Godlike Veteran

    Messages:
    10,977
    Location:
    California
    Moved to Hardware
     
  3. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    Could it possibly be System Restore time?
    :confused:
     
  4. Cosmin

    Cosmin Graphic Designer

    Messages:
    1,633
    Location:
    Romania
    some files were corrupted I quess = > reinstall/update drivers
     
  5. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    Nah!

    Nah guys it turns out the direct x 9 beta that i installed is now expired! its still lets me use it cuz i have the cracked version but it tells me now that its expired when i try to open msn or something for audio and it continues opening the desired program. is there a newer beta realease?:confused: