problems with remote network

Discussion in 'Windows Desktop Systems' started by VenomXt, Jan 24, 2005.

  1. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    ok here is the problem when im on my own wirless network i can remote into my computer.. but when im on someone else wirless network then i cant.. any ideas?
     
  2. Un4gIvEn1

    Un4gIvEn1 Moderator

    Messages:
    1,084
    OK... you have really got to be more specific. What software are you using to remote? Are you trying to remote into your work or into the computer you are moving from network to network? If the second is the case I would say that the other networks do not have the ports open necessary for you to remote in.
     
  3. cryogenic

    cryogenic OSNN Addict

    Messages:
    241
    Location:
    TN, blah!
    if you're using a wireless router, make sure you're forwarding the port properly. Are you using VNC or Remote Desktop? forward port 3389 for Remote Desktop, 5900 for VNC. :)
     
  4. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    wow i was vauge now that i re read that sorry. im using the built in remote desktop in Xp pro.. on both the host and the lap im running. awhile back i set up my desktop to use it and it only seems to work on comps on my own network... why would it work on this lap when its on my own network but not when its on a dif wirless conection? I know im still being vauge but im not infront of my desktop..
     
  5. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    So basically what you're saying is - if the desktop and laptop are both on your network, RDC works fine, but if your laptop is on a different wireless network and tries to connect to the desktop, RDC fails?

    If that's the case, it's because port forwarding isn't necessary unless you're connecting from outside the internal network. That's why the laptop is able to connect to the desktop when they're on the same internal network. What you need to do is setup port forwarding in your router configuration - forward TCP port 3389 to the IP address associated with the desktop. Then try connecting to it from a different network.

    Thread Moved: Applications -> Networking
     
  6. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    hmm it seems i allready had that set up from before. but i had a few things routing to wrong spot so.. we will see tomorrow. hehe.
     
  7. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    hm ok no dice.. i have it set up to forward that port.. and its still not working but works fine on the network... could is be a windows firewall issue.
     
  8. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    If it works when both machines are on the same network, I doubt it could be because Windows Firewall is blocking access. You can try disabling it temporarily to see if that's the cause though.
     
  9. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    i might ust recore my comp this weekend.. i may have changed something a few months ago fiddling with it.. time to do it anyways.. on a side noet my VB class just got canceld because the TA coudnt open a door so... i get to go home.
     
  10. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    do you think turning off nat would help this?... how much of a security risk would that be?
     
  11. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    If you turn off NAT you'll only be able to have one computer connected to the Internet. Plus it's a security issue.

    Let's see if I get this right:
     

    Attached Files:

  12. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    hmm.. maybe i didnt forward the UDP prot with the 3389 tcp.. man this is driving me nutts and im never around my comp long enough to mess with it.. and even then i cant check it actively.. hehe will ghet back to you when i have more.. and your diagram looked about right.
     
  13. xtweaker

    xtweaker Tweaking Monkey

    Messages:
    129
    Location:
    Montreal
    When you opened the port on your Windows XP Firewall, did you edit the Scope to allow only computers from the same subnet as you? If so that's your problem...