Problems with quicklaunch tool bar

Discussion in 'Windows Desktop Systems' started by jojopet, Feb 12, 2004.

  1. jojopet

    jojopet OSNN Junior Addict

    Messages:
    30
    Problems with quicklaunch tool bar & autohide after reinstalling XP. I had 5 buttons in the quicklauch toolbar prior to the reinstall. These were all in the lower right hand side of the quicklauch toolbar (right next to the system tray). Afte I reinstalled XP they're all on the far left and always end up there even after customizing their location (Locking them into place does not stick after the reboot). The other similiar issue is that the 'autohide' function fails to work after rebooting as well. I can check the "auto hide the taskbar" till I'm blue in the face and it will not retain that setting after any subsequent reboots as well. How can this be fixed?
     
  2. Lee

    Lee OSNN Proxy

    Did you update your system to (this day and time) 13-02-2004 16:57 GMT?

    SP1a + the usual sp2 and other updates.
     
  3. jojopet

    jojopet OSNN Junior Addict

    Messages:
    30

    Yes and part of the problem is fixed. The icons are correctly displayed on the right in the Taskbar, BUT...The "autohide the taskbar" will NOT stay checked and the "Keep the taskbar on top of other windows" will not remain unchecked after boot ups. I can change these 2 settings after the reboot and they work fine for that session, however after rebooting they revert back. Must be a registry issue. I found nothing in TechNet. I don't want to have to reinstall XP again to see if this issue will be repaired.
     
  4. Diurnambule

    Diurnambule OSNN One Post Wonder

    Messages:
    2
    tray auto hide error

    :eek: :confused: :eek: :confused:

    Hello ! I have similar problem:

    I have winxp PRO with SP1+SP2. The auto-hide feature doesn't work anymore (was working before a failed startup)... Now everything is alright (after the failed startup, i just startup again). But this damned autohide feature doesn't work. The checkBox remains activated but it doesn't work. I checked the registry value (enableAutoHideMenu) and it was correct.

    :( :(

    Please if you get answers tell me..

    diurnambule
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    SP2 has not been officially released as the final version has it? Why are so many people using it then wondering why something has gone wrong?
     
  6. muzikool

    muzikool Act your wage. Political User

    I wonder the same thing, Hipster. :confused:
     
  7. Diurnambule

    Diurnambule OSNN One Post Wonder

    Messages:
    2
    SP2 is not the problem :) But I have a solution

    :) I got this information on expert-exchange forums :

    (source : Link to expert exchange thread)

    For me, it worked well :) (i only had to make 1 icon always hide then apply settings. Then the arrow came again and i made the icon back autohide)

    diurnambule