problems with ie6

Discussion in 'Windows Desktop Systems' started by cobbler, Sep 10, 2003.

  1. cobbler

    cobbler Guest

    Hi

    I am having big problems with ie6.
    Everytime i start my pc up, i launch ie6 and there is a search panel open on the left of the browser. This never used to be there unless i hit the search button, now when i close it, it is gone until the next time i reboot. then when i launch ie6 it is there again. I have had this problem for a couple of weeks now and i don't know how to resolve it.
    I have looked through gpedit.msc but can't find an option for the search panel.
    I have now downloaded netscape 7.1 which i like but my mouse wheel doesn't function in it as a middle button like it does with ie6. Also, autdisconnect doesn't seem to work with netscape as it did with ie6.

    Please can anyone help me?

    TIA

    Cobbler
     
  2. cobbler

    cobbler Guest

    Hi

    Has anyone got any ideas?

    Cobbler
     
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Can't help sorry cobbler. :( If I turn my side seach bar off & close IE when I restart it is still gone.

    Only thing I can suggest is to do a system restore to a point before this began.

    Welcome to the forums btw. :)
     
  4. cobbler

    cobbler Guest

    Hi

    Cheers, i'll give it a try.

    Cobbler
     
  5. Try a repair installation of IE.
     
  6. cobbler

    cobbler Guest

    Hi

    I did a system restore in the end but I would rather have avoided that route.

    Thanks for your replies though

    Cobbler