Problems connecting to Some websites

Discussion in 'Windows Desktop Systems' started by raeuber, Dec 3, 2007.

  1. raeuber

    raeuber Vista's Absolute Beginner

    Messages:
    5
    Hi, there.

    I experience some problems connecting to certain websites, including Microsoft's different sites... and this is especially annoying when trying to perform an update on VISTA HOME PREMIUM that came along with the newly purchased NB.

    It did work fine for the first two months, but then I had to do some workarounds on the IPv6 adapters. When I was done, I ran one update, everything great, and then no more VISTA updates possible.

    Again, the VISTA I have is a legal copy, what do I miss?

    BTW, ad-aware and other proggies can be still updated...
    :)

    Any advice appreciated.
     
    Last edited by a moderator: Dec 3, 2007
  2. fitz

    fitz Just Floating Along Staff Member Political User Folding Team

    Messages:
    4,076
    Location:
    Chicagoland
    Re: Problems connecting to Microsoft sites

    1) Why are you even bothering with the ipv6 adapters?
    2) Have you tried backing out the "workarounds" and seeing if you are able to connect then?
    3) Some more info like what errors or a more detailed description of the problem other than "I'm having problems" might help your cause :)
     
  3. raeuber

    raeuber Vista's Absolute Beginner

    Messages:
    5
    Hi, Fitz. Thanks for your reply.

    I kept myself busy with the IPv6 adapters because I had problems connecting to my ISP. I found a yellow mark associated with the 6to4-adapter in SYSTEM.

    So, when I disabled the adapters (including Teredo Tunneling) and those parameters relating to IPv6, I had my connection to the ISP. Moreover, the connection process bypassing all the IPv6 related procedures saved quite some time.

    I came to this thread because the previous posts were concerned with some guy having problems connecting to windows update site... perhaps because of his serial number?!

    Well, I checked that one last night, and I had previously activated my Vista version. So, ... where else to look?

    OK, I will return to my workarounds and try again to hopefully get an error message.
     
  4. xtechx

    xtechx OSNN One Post Wonder

    Messages:
    2
    try this

    netsh interface tcp set global autotuninglevel=disabled

    the following article has some details, not really related, but describes the different functions...

    http://support.microsoft.com/kb/935400

    and the following gets more indepth with M$ "next gen" tcp/ip stack (which is also linked at the bottom of the kb article)

    http://technet.microsoft.com/en-us/library/bb878127.aspx

    hope that helps...

    mod note: followup
    i work for a isp, i have seen this problem many times, more specifically with Vista+PPPoE. microsoft.com, msn.com/ca, engadget.com, etc have issues.. just to name a few....

    also, msn messenger won't work usually either

    just to ammend/complete my previous post....
     
    Last edited by a moderator: Dec 7, 2007
  5. raeuber

    raeuber Vista's Absolute Beginner

    Messages:
    5
    First of all, many thanks for your help, guys.

    Now, I tried a number of things (but not the last post, sorry) until I got so frustrated that I returned to DAY ONE -- meaning, I installed from the recovery disks the first system.

    Since then, I am rebuilding the entire system and making backup images before moving to the next level (consuming lots of time :dead:)

    So far, with F-Secure, AdAware, and SPYBOT installed, everything looks fine. I will soon install VIDALIA-BUNDLE and see whether this one will screw up the system, then YAHOO MESSENGER,... step by step.

    OK, for the moment, thanks a bunch!

    TTYL, :yowch: