Problems after BIOS update

Discussion in 'Windows Desktop Systems' started by gorideabike, May 27, 2002.

  1. gorideabike

    gorideabike Guest

    tried to flash the bios for my Gigabyte motherboard. I used the utility that came with the motherboard and is accessable in the bios setup screen. I made a backup of the present bios and installed the new bios. My computer would not boot up and the hard drive was not detected. I reinstalled the old bios and things were back to normal...or at least I thought they were back to normal. Now I've had several system crashes and I can no longer run any of the benchmark programs. I had the fsb set up to 150 and things were perfectly stable before I tried the upgrade. I set the fsb back to 133, but that makes no difference now.
    Does anyone have a suggestion to fix my problems?
    Gigabyte GA-7ZXE

    Athlon 1.33 Ghz

    256 MB

    Radeon 7500

    WD 30 GB hd

    Windows XP Home Edition
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Did you do the upgrade using windows or a boot floppy?
    Have you made changed in the BIOS?
     
  3. gorideabike

    gorideabike Guest

    I used the q-flash bios update program that was included with the motherboard. I downloaded the latest bios version from the Gigabyte website and unzipped the file to a floppy disk. I entered the bios settings page to update the bios so I never got to Windows....
     
  4. Gouk

    Gouk Guest

    gorideabike, you have exactly the same mobo as me ;)

    I updated my BIOS to the latest "7ZX_FG" by unzipping the bios to a bootable floppy (format in XP and then Create an MS-DOS startup disk) and then unzipping the AMIFLASH BIOS flasher which is at the GigaByte website. I then created a batch file with the commands which is a standard txt document with the extension named to bat then I booted into DOS mode via the floppy and then put this command in:

    a:\flash.bat

    The AMIFLASH then flashed my bios and then when I reset my system I got a CMOS Checksum Error . I have always got that message after flashing this board. I then go into the bios and then Load Optimised Defaults and then reset the PC again.

    Now the CMOS error is gone and I enter the bios again this time setting the parameters to my liking and then save and exit.

    Doing the above resulted in a perfect flash.

    Hope this help coz I typed this fast coz I m in a rush :D